Recent Posts

Pages: [1] 2 3 ... 10
Development, Suggestions / Amazon SES
« Last post by ad on May 11, 2017, 07:10:28 pm »
I have seen this topic in this forum but back in 2013.
My tests with LMP providing the SMTP credentials of my amazonses account
have not been successful so far.
It fails with username and passord. But I am using these credentials successfully
with another Autoresponder Software hosted on the same server. So they are correct.
This might be an issue with TLS method required by Amazon?

Anyone who knows?

Best regards
General Help & How-To / Re: Security Issues
« Last post by sctsystemic on March 07, 2017, 09:35:14 am »
Thanks for your quick reply. I'm trying to create a ticket from my listpro account but every time I click on "create a new support ticket" I get returned to the home screen. I think this is due to being blocked by the server. Can I contact you directly by email?
General Help & How-To / Re: Security Issues
« Last post by DW on March 06, 2017, 05:43:21 pm »
Hi, If a serious security issue is brought to our attention we will fix it and issue an update. In order to securely report the potential problem(s) please create a support ticket of the type "Other / Bug Investigation" at with more details about how to recreate the issue. You do not need to include your web host, FTP or LMP access information with your request as I can likely reproduce the problem(s) without it.

General Help & How-To / Security Issues
« Last post by sctsystemic on March 06, 2017, 04:55:33 pm »
I have been blocked by my host server after an audit by tinfoilsecurity due to 2 serious safety issues in ListM Pro. Are there any updates or patches available to deal with this?
Tim I
General Help & How-To / Custom HTML not saving
« Last post by ioanevans on January 05, 2017, 06:04:03 pm »

I go to Custom HTML, then change the message click Save HTML.

It takes me to a list, so i go back and the change has not been made.

The same is true if i try and rename a custom html name or add in a URL, nothing is saved. I can create a new custom html but i cannot amend any of the details. How can i fix this please?


General Help & How-To / Re: Server Migration
« Last post by mike_mac on November 23, 2016, 04:58:28 pm »
isp support have now resolved the issue, this was their reply for reference:

This is an sql-mode issue, the mode defines what SQL syntax should be supported and what kind of data validation should be performed. In this situation, what is happening is that the script is attempting to insert or update a row with the integer entry taking on either the default value (e.g., of 0 or NULL) or the next AUTO_INCREMENT value.
But MySQL is not interpreting this action as valid due to its SQL_MODE being in STRICT mode, so we have disabled it and restarted the MySQL service.

they also rolled it back to MySQL 5.55 (from 5.6)
General Help & How-To / Re: Server Migration
« Last post by mike_mac on November 23, 2016, 12:40:15 pm »
everything seems to give the same error (this while trying to manually run dailymail:
Incorrect integer value: '' for column 'id' at row 1
General Help & How-To / Re: Server Migration
« Last post by mike_mac on November 23, 2016, 11:26:38 am »
Cannot send message either, "Incorrect integer value: '' for column 'id' at row 1"
General Help & How-To / Server Migration
« Last post by mike_mac on November 23, 2016, 11:17:18 am »

My server has recently migrated and this has thrown up several issues;

Message content not loading - to which i found the PHP htmlspecialchars function fix and it seems to have worked
New messages not saving
New links not saving
New follow ups not saved
New hits not registering

So it seems Listmail can not now add new records to the DB, although I can edit existing messages links etc.


General Help & How-To / Re: Cron Job
« Last post by jon2 on November 09, 2016, 11:46:11 am »
Thanks Dean, it is now working. Problem 2.

I only have 115 subscribers right now. When I send a mail it stops at 50 and says to check configuration. The settings are at the default 1000. I changed to 500 and it still pauses and I have to hit resume 2 times to send them all.  What do I look for to fix this? It was working OK until a couple weeks ago. Did they restrict something on the server at my Host?

Pages: [1] 2 3 ... 10