Author Topic: My welcome message is not working  (Read 1008 times)

poppiebrooks

  • Posts: 8
    • View Profile
    • Findachurchtoday
My welcome message is not working
« on: October 13, 2005, 08:45:11 am »
Hi Dean,
I have been trying to get this working on my own but it just won't.

I can not get my welcome messages to work. I get notifiction of new users signing up, I get preview emails, My test mail function works but I get no welcome messages.

I read another forum message from you to another like problem and I did the php test mail function and it says my mail is working fine.

I am lost for answers. It did work and now its not. Help

Ed Brooks
Looking for a Church?
www.findachurchtoday.com

DW

  • Administrator
  • Posts: 3787
    • View Profile
    • http://listmailpro.com
My welcome message is not working
« Reply #1 on: October 14, 2005, 05:56:12 am »
Exerpt from our email contact for those reading:
Quote from: "DW"
I can't seem to recreate the welcome message problem. On your list 2 I edited the welcome message and hit "Preview". I received the preview message. I then added two test users to the list, one manually and one with the "Signup Code" generator. I received both welcome messages from this, too.

I recommend that you try some more email accounts and possibly look to your anti-spam, filters, and block lists to see if you are blocking emails.

Did you try the mail test script with the same address you were using to test the welcome message?

Regards
Dean Wiebe
ListMailPRO Author & Developer - Help | Support | Hosting