Author Topic: PHP 7.4?  (Read 1060 times)

mbabbitt

  • Posts: 13
    • View Profile
PHP 7.4?
« on: October 10, 2021, 10:24:51 pm »
Hi DW,

Given PHP 7.2 is EOL at the end of November, I'm posting to see if we can continue to use ListMail. Quite frankly, I know that I and others would be happy to pay for a subscription to be able to handle sending mail from our own servers. We have a list that is 30,000+ so going with a commercial service is going to be not only costly for us, but will require us to re-verify every one of our customers.

Have you tested ListMail Pro on more recent PHP versions and do they work?

Thank you,

MB

msbree

  • Posts: 2
    • View Profile
Re: PHP 7.4?
« Reply #1 on: June 02, 2022, 07:10:02 am »
I have the same question, and sad to read that no one has replied to this thread in all these months.

My server has been upgraded to PHP 7.4.29, and needless to say, my ListMailPro no longer sends e-mails.

Will there be an updated verison of ListMailPro so that it works with 7.4.29 ?  I've been using this program for many many years, and I'd be pretty sad to know it's officially EOL!   😢

I'm hoping my reply here will resurrect this thread!  I'm sure I'm not the only user impacted by this.

thank you,
Bree